Page Comparator compare issue

Incident Report for Contentsquare

Resolved

We have validated that the issue was resolved.
Posted Sep 03, 2025 - 19:05 UTC

Monitoring

We have implemented a fix and are monitoring. Page Comparator should be operating as normal. Please reach out to Support if you see any further issues.
Posted Sep 03, 2025 - 16:00 UTC

Investigating

We are currently investigating an issue with the Page Comparator feature where data is failing to load in compare mode. We are working to identify the cause and will provide an update shortly.
Posted Sep 03, 2025 - 15:43 UTC
This incident affected: Page Comparator.